Jump to content
  • 0
Sign in to follow this  
Sumit Tyagi

Configure Git Server with HTTP on Ubuntu :- unable to access repository

Question

I am following "Configure Git Server with HTTP on Ubuntu" to configure GIT with apache2 on Ubuntu server, However I am not able to move after one point as repository is not available to clone. 

"$ git clone http://192.168.21.208/git/test.git" 

Cloning into 'test'...
fatal: repository 'http://localhost/git/test.git/' not found
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
11 hours ago, Sumit Tyagi said:

I am following "Configure Git Server with HTTP on Ubuntu" to configure GIT with apache2 on Ubuntu server, However I am not able to move after one point as repository is not available to clone. 

"$ git clone http://192.168.21.208/git/test.git" 

Cloning into 'test'...
fatal: repository 'http://localhost/git/test.git/' not found
 

Hi Sumit,

did you create the Git repository test using the git-create-repo.sh script?

My guess is that either apache is not working, or you have not created the test git repository.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...