Jump to content

Question

Shahriar Shovon's article about installing multimedia codecs on Ubuntu was very clear and I followed it exactly.  But when I came to the 'End-User License Agreement for Microsoft Software' I could go no further.  The <OK> area was unresponsive to any mouse or keyboard response.

I could only escape by exiting the terminal window, when I was told a procedure was still running.

Help please!

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 10/16/2020 at 1:33 AM, Meurig Parri said:

Shahriar Shovon's article about installing multimedia codecs on Ubuntu was very clear and I followed it exactly.  But when I came to the 'End-User License Agreement for Microsoft Software' I could go no further.  The <OK> area was unresponsive to any mouse or keyboard response.

I could only escape by exiting the terminal window, when I was told a procedure was still running.

Help please!

Hi Meurig,
Did you try pressing <Tab> once? If it still did not solve your problem, it could be an operating system bug. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...